Before upgrading  

Arkime 2.7 requires ES 7.4+
Read the How do I upgrade to ES 7 answer in the FAQ.

From Moloch 2 To Arkime 3
Read the How do I upgrade to Arkime 3.0 answer in the FAQ.
Upgrading to 3.0 takes some time, work, and requires ES 7.7.

The Hybrid downloads still use the old Moloch binary names but have the Arkime branding. The Arkime downloads use new binary names and disk layout.

Installing the MaxMind DB
Read the How to install MaxMind DB answer in the FAQ.

  Loading Arkime downloads...

Arkime Logo